scrapy-deploy打包scrapy项目部署,提示 zipimport.ZipImportError:can't find module 'spider'

  |   0 评论   |   0 浏览

原因

打包时的环境用的是python3.7,而部署的环境python版本为3.6,二者的版本不一致,导致的该错误;

解决方法

统一打包和部署的python版本即可解决;


文章标题:
文章作者:TuChief
本文链接:http://www.tuchief.com/
版权声明: 本文章不涉及商业用途,仅供学习参考,欢迎转载。除特别声明外,转载请注明出处和原文链接!